Getting restricted access message when trying open site

Discuss everything related to ApPHP MicroBlog. Any questions related to developing or using should be posted to this forum.

Moderators: ne_moj, alexmst, zewa, ICap, vadimako, ne_moj, alexmst, zewa, ICap, vadimako

will_brett
Newbie
Newbie
Posts: 7
Joined: Jul 27th, '15, 11:18

Getting restricted access message when trying open site

Postby will_brett » Jul 29th, '15, 11:39

Hi again, Sorry but I have yet another issue. Im getting a Restricted access message when I try open site blog.

www.willbrettdesign.co.uk/index.php

ICap
Junior
Junior
Posts: 12
Joined: Feb 22nd, '15, 19:17

Re: Getting restricted access message when trying open site

Postby ICap » Jul 29th, '15, 13:46

Hi, please check your htaccess file. When you are faced with such a problem after installation module? Need more information

will_brett
Newbie
Newbie
Posts: 7
Joined: Jul 27th, '15, 11:18

Re: Getting restricted access message when trying open site

Postby will_brett » Jul 29th, '15, 14:28

Thanks for the reply. Im not to sure what you mean could you elaborate on what info I need to give?

Thanks

ICap
Junior
Junior
Posts: 12
Joined: Feb 22nd, '15, 19:17

Re: Getting restricted access message when trying open site

Postby ICap » Jul 30th, '15, 08:22

Enable debug mode, and you can see the problem, you have already made changes, as was the display of the content, but not the full page. Look, what issue you will have on the "Errors" and try set default action and view for your site in the configuration file.

will_brett
Newbie
Newbie
Posts: 7
Joined: Jul 27th, '15, 11:18

Re: Getting restricted access message when trying open site

Postby will_brett » Jul 30th, '15, 16:14

I tried running chromes javascript console and I get these errors (See pic) on the site www.willbrettdesign.co.uk which loads fine however the blog page www.willbrettdesign.co.uk/index.php does post any errors but still getting restricted access message
Attachments
Screen Shot 2015-07-30 at 17.12.24.png
Screen Shot 2015-07-30 at 17.12.24.png (91.65 KiB) Viewed 5420 times

ICap
Junior
Junior
Posts: 12
Joined: Feb 22nd, '15, 19:17

Re: Getting restricted access message when trying open site

Postby ICap » Jul 31st, '15, 20:44

403 - error, do you have problems with access or rights to a file or directory. Debug mode, I mean in index.php file included. Then look at the error.


Return to “ApPHP MicroBlog Talk {developers/users}”