support for PHP7

Discuss everything related to ApPHP DataGrid class. All versions. Any questions related to the ApPHP DataGrid developing or using should be posted to this forum.
Please, check out Knowledge Base first before you post a question.

Moderators: ne_moj, zewa, vadimako, ne_moj, zewa, vadimako

Forum rules
Posts are to be made in the relevant forum. Users are asked to read the forum descriptions before posting.
rsettle
Newbie
Newbie
Posts: 1
Joined: Nov 6th, '17, 18:59

support for PHP7

Postby rsettle » Nov 6th, '17, 19:04

Is support for PHP7 planned for ApPHP DataGrid?

administrator
Site Admin
Site Admin
Posts: 5992
Joined: Jan 7th, '09, 23:18
Contact:

Re: support for PHP7

Postby administrator » Nov 7th, '17, 07:03

It's already supports PHP7

Tominywa
Newbie
Newbie
Posts: 2
Joined: Dec 14th, '17, 03:51

Re: support for PHP7

Postby Tominywa » Dec 14th, '17, 08:55

My OK, I can use it with php7 without problems. I work it very well.


Return to “ApPHP DataGrid”